Sambaに複数の脆弱性(CVE-2019-14861、CVE-2019-14870)

HOMEリナックスマスター.JP 公式ブログLinux情報・技術・セキュリティ > Sambaに複数の脆弱性(CVE-2019-14861、CVE-2019-14870)

人気セミナーリナックスマスター2日間集中セミナー【CentOS7版】

現場で使えるLinuxサーバーを構築しながら、
その技術を体系的に学べる「初心者向けLinuxセミナー」です。
独学で1年以上掛かる技術を、たった2日で習得できます。


Sambaに複数の脆弱性(CVE-2019-14861、CVE-2019-14870)

CVE-2019-14861、CVE-2019-14870
Samba 4.0以降のすべてのバージョンが対象になり、
脆弱性を悪用されるとシステム制御権を乗っ取られる危険性があります。


修正済みバージョンに更新することで解決します。
詳細については、下記サイトも合わせてご確認ください。
Sambaに脆弱性、アップデートの実施を
【7】Samba に複数の脆弱性


人気記事Linuxの転職に強い転職サイト・転職エージェント【厳選3選】


人気記事CentOS7サーバー構築マニュアルを無料プレゼント



<<関連記事>>
・RHEL7/CentOS7が重要カーネルセキュリティアップデートをリリース【CVE-2019-14821/CVE-2019-15239】
・Linuxの「sudo」コマンドにroot権限奪取の脆弱性
・PostgreSQL 12が公開と2019年10月データベース人気ランキング
・CentOS8とCentOS7の違い、変更点のまとめ
・Apacheに脆弱性(CVE-2017-9798)、メモリから情報漏えいの恐れ

スポンサードリンク


■CentOS7サーバー構築マニュアルを無料プレゼント
下記3冊のマニュアルを無料プレゼントしています。
・CentOS7サーバー構築マニュアル(105ページ)
・VMware Playerで作る仮想Linux環境構築マニュアル(40ページ)
・DB(PostgreSQL・MySQL)構築・CentOSバージョンアップマニュアル(33ページ)


詳細は↓をいますぐクリックしてください。
 無料マニュアルをダウンロードする  ホームスタディ講座【初級編】